Firefox 3.5.2 y 3.0.13 corrigen fallos de seguridad

Mozilla ha lanzado las versiones 3.5.2 y 3.013 del navegador Firefox de manera conjunta, principalmente para corregir fallos de seguridad considerados como críticos.

Ambas versiones, tanto la antigua 3.0, como la reciente 3.5, han presentado vulnerabilidades que necesariamente tuvieron que ser corregidas en una nueva versión.

Firefox 3.0.13 presenta tres fallos de seguridad, dos de ellos son considerados como critico y uno como moderado. Dentro de los críticos está un desbordamiento de manejo de pila en el código que maneja expresiones regulares en el nombre de certificados, y un problema de comunicación en SSL protegido.

En tanto que Firefox 3.5.2 presenta cinco fallos, cuatro de ellos considerados como críticos, y uno moderado.

Como pasa en estos casos, los fallos permiten la ejecución de código arbitrario con ciertos privilegios, por lo que es importante actualizase lo antes posible a estas versiones, según sea el caso.

Desde Mozilla están disponibles paquetes para Linux, Mac y Windows:

Descargar: Firefox 3.0.13 y 3.5.2 (Elegir versión, idioma y sistema operativo).

En poco tiempo, las distribuciones tendrán estas versiones en sus actualizaciones de seguridad, de modo que también es válida la actualización por ese medio.

Via: espaciolinux.com

0 comentarios:

Publicar un comentario en la entrada